summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py6
1 files changed, 3 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index 9073b15..4d9bd8b 100644
--- a/setup.py
+++ b/setup.py
@@ -31,7 +31,7 @@ import os
from setuptools import find_packages, setup
-# from tirante.version import __version__
+from tirante.version import __version__
# Package meta-data.
NAME = 'tirante'
@@ -40,8 +40,8 @@ URL = 'https://github.com/luevano/tirante'
EMAIL = 'lorentzeus@gmail.com'
AUTHOR = 'David Luevano Alvarado'
REQUIRES_PYTHON = '>=3.7'
-# VERSION = __version__
-VERSION = '0.0.1'
+VERSION = __version__
+# VERSION = '0.0.1'
# What packages are required for this module to be executed?
REQUIRED = [