summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorDavid Luevano <55825613+luevano@users.noreply.github.com>2019-10-12 01:30:59 -0600
committerDavid Luevano <55825613+luevano@users.noreply.github.com>2019-10-12 01:30:59 -0600
commit5da96ab2f3ac91c429f20e73a0f579ad2a5b7053 (patch)
treea533165304eab2d3d4a131143087f6df24a83e64 /setup.py
parent9aef24e1bba52b3c89203524556d216a62e994a7 (diff)
Fix import modules on all files
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py6
1 files changed, 3 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index 9073b15..4d9bd8b 100644
--- a/setup.py
+++ b/setup.py
@@ -31,7 +31,7 @@ import os
from setuptools import find_packages, setup
-# from tirante.version import __version__
+from tirante.version import __version__
# Package meta-data.
NAME = 'tirante'
@@ -40,8 +40,8 @@ URL = 'https://github.com/luevano/tirante'
EMAIL = 'lorentzeus@gmail.com'
AUTHOR = 'David Luevano Alvarado'
REQUIRES_PYTHON = '>=3.7'
-# VERSION = __version__
-VERSION = '0.0.1'
+VERSION = __version__
+# VERSION = '0.0.1'
# What packages are required for this module to be executed?
REQUIRED = [