summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorDavid Luevano Alvarado <david@luevano.xyz>2021-05-04 03:36:01 -0600
committerDavid Luevano Alvarado <david@luevano.xyz>2021-05-04 03:36:01 -0600
commitaf070051c1b9eafdd6e98d207f73c4793587c1f5 (patch)
treeaab4b917f08c0b1ca1fbeb3115a12571b3c8b301 /setup.py
parentee59b09650160e0c32415c2e0e0ea961af090caa (diff)
Prepare barebones package info
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py6
1 files changed, 6 insertions, 0 deletions
diff --git a/setup.py b/setup.py
new file mode 100644
index 0000000..009dc0e
--- /dev/null
+++ b/setup.py
@@ -0,0 +1,6 @@
+from setuptools import setup
+
+setup(
+ setup_requires=['pbr'],
+ pbr=True
+)