summaryrefslogtreecommitdiff
path: root/pyproject.toml
diff options
context:
space:
mode:
Diffstat (limited to 'pyproject.toml')
-rw-r--r--pyproject.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/pyproject.toml b/pyproject.toml
index dcaca35..7744d62 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -7,6 +7,9 @@ addopts = "--cov-report term-missing --cov=pymdvar"
testpaths = [
"tests",
]
+env = [
+ "PYMDVAR_TEST_1=1"
+]
[tool.mypy]
mypy_path = "src"